flyway4.1.1でgradleでエラーがでた-Unable to instantiate –

flyway使ってるんだけど4.1.1でgradleで実行したらこんなエラーがでた。

設定

buildscript {
    ext {
        postgresqlVersion = '9.4.1212'
    }
    repositories {
        maven {
            url "https://plugins.gradle.org/m2/"
        }
        jcenter()
        mavenCentral()
    }
    dependencies {
        classpath "gradle.plugin.com.boxfuse.client:flyway-release:4.1.1"
        classpath 'org.postgresql:postgresql:9.4-1201-jdbc41'
    }
}
Unable to instantiate JDBC driver org.postgresql.Driver 

version4.1.1だと起こるらしい。version4.1.0に戻したら実行できた。
postgresqlだけかなー。直るのを待とう。